<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//bhcourier.com/analytics/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 1]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//bhcourier.com/analytics/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Monaco Boy’s Choir to Present Concert At All Saints’ | BH Courier</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://bhcourier.com/xmlrpc.php" />
	<link rel="shortcut icon" href="/wp-content/themes/bhcourier/css/favicon.ico">
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="The acclaimed Monaco Boys’ Choir of the Principality of Monaco, formerly known as The Little Singers of Monaco (Les Petits Chanteurs de Monaco), will present a free 7:30 p.m., Thursday, July 20 concert at All Saints’ Church." />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Monaco Boy’s Choir to Present Concert At All Saints’" />
	<meta property="og:description" content="The acclaimed Monaco Boys’ Choir of the Principality of Monaco, formerly known as The Little Singers of Monaco (Les Petits Chanteurs de Monaco), will present a free 7:30 p.m., Thursday, July 20 concert at All Saints’ Church." />
	<meta property="og:url" content="http://bhcourier.com/monaco-boys-choir-to-present-concert-at-all-saints/" />
	<meta property="og:image" content="http://bhcourier.com/wp-content/uploads/2017/07/S-Monaco-Boys-Choir.jpg" />
	<meta property="article:published_time" content="2017-07-11" />
	<meta property="article:modified_time" content="2017-07-11" />
	<meta property="article:author" content="http://bhcourier.com/author/stevesimmons/" />
	<meta property="article:section" content="Local Happenings" />
	<meta property="article:tag" content="All Saints&#039; Church" />
	<meta property="article:tag" content="beverly hills" />
	<meta property="article:tag" content="Concert" />
	<meta property="article:tag" content="Monaco Boys’ Choir" />
	<meta property="og:site_name" content="BH Courier" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel="alternate" type="application/rss+xml" title="BH Courier &raquo; Feed" href="http://bhcourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BH Courier &raquo; Comments Feed" href="http://bhcourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BH Courier &raquo; Monaco Boy’s Choir to Present Concert At All Saints’ Comments Feed" href="http://bhcourier.com/monaco-boys-choir-to-present-concert-at-all-saints/feed/" />
<link rel='stylesheet' id='sp_printPage_lightbox-css'  href='http://bhcourier.com/wp-content/plugins/syndicate-press/css/TinyLightbox.css?ver=1.00' type='text/css' media='' />
<link rel='stylesheet' id='custom-theme-fonts-css'  href='http://bhcourier.com/wp-content/themes/bhcourier/css/fonts.css?ver=4.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='custom-theme-admin-bar-css'  href='http://bhcourier.com/wp-content/themes/bhcourier/css/admin-bar.css?ver=4.0.18' type='text/css' media='all' />
<link rel='stylesheet' id='custom-theme-styles-css'  href='http://bhcourier.com/wp-content/themes/bhcourier/style.css?ver=4.0.18' type='text/css' media='all' />
<script type='text/javascript' src='http://bhcourier.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bhcourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bhcourier.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.0.18" />
<link rel='canonical' href='http://bhcourier.com/monaco-boys-choir-to-present-concert-at-all-saints/' />
<link rel='shortlink' href='http://bhcourier.com/?p=213563' />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
	
	
</head>

<body class="single single-post postid-213563 single-format-standard custom-background no-js">
	<script type="text/javascript">document.body.className = document.body.className.replace('no-js','js');</script>

	<div id="page" class="hfeed site w1000">
		
	<div id="site-ad-container" class="site-ad-container top">
				

		<div class="site-ads advertisement-top" rotate_speed="0" ad_order_by="rotate_by_sort_order" ad_layout_side_order="6" ad_layout_position="advertisement-top">
						<div class="ad-image showing"  image_id="213222" style="left: 0px;"  counter="6">
					
										<a href="https://www.hiltonhyland.com/" target="_blank">
										<img u="image" src="http://bhcourier.com/wp-content/uploads/2017/06/HiltonHylandad-banner2-031517-1000x403-1000x40.jpg">
										</a>
									</div>
						</div>		<div style="clear:both"></div>
		
	</div><!-- #site-ad-container .site-ad-container top -->
	<div style="clear:both"></div>

		<header id="masthead" class="site-header row" role="banner">
			
			<div id="mobile-menu">
				<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
				<a href="#"><i class="icon-search"></i></a>
			</div>
			<div class="site-title-container">
				<div class="title-logo-wrapper fl">
										<a href="http://bhcourier.com" title="BH Courier" id="site-logo"  rel="home"><img src="/wp-content/themes/bhcourier/images/beverly-hills-courier-logo.gif" alt="BH Courier" /></a>
										<hgroup class="header-group">
						<h1 id="site-title" class="remove"><a href="http://bhcourier.com" title="BH Courier" rel="home">BH Courier</a></h1>
						<h2 id="site-description">Serving Beverly Hills, Bel Air, Holmby, Century City, Trousdale, Brentwood, Westwood</h2>
					</hgroup>
				</div>
	
									<div id="header-widgets" class="header-widgets fr">
						<aside id="nav_menu-9" class="header-widget widget_nav_menu"><div class="menu-courier-editions-container"><ul id="menu-courier-editions" class="menu"><li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="/flip-edition/">Flip Edition</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a href="/courier-e-edition/">E-Edition</a></li>
</ul></div></aside><aside id="synved_social_follow-5" class="header-widget widget_synved_social_follow"><div><span class="synved-social-container synved-social-container-follow"><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/BHCourier" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/BHCourier" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-rss" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS Feed" href="/feed/atom/" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/rss.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-youtube" data-provider="youtube" target="_blank" rel="nofollow" title="Find us on YouTube" href="http://www.youtube.com/user/beverlyhillscourier?feature=mhee" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/youtube.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-instagram" data-provider="instagram" target="_blank" rel="nofollow" title="Check out our instagram feed" href="http://instagram.com/bhcourier" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;"><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/instagram.png" /></a></span></div></aside><aside id="search-6" class="header-widget widget_search"><form role="search" method="get" id="searchform" class="search-form" class="slide" action="http://bhcourier.com/" >
		<label class="assistive-text" for="site-search">Search for:</label>

		<input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" class="site-search" />
		<input type="submit" class="button search-submit" value="Search" />
		</form>
		<div style="clear:both"></div>
		</aside>
						<div class="local-time-container">
						  <span class="local-time"></span>
						  
						  <span class="am-pm"></span>
						</div>

					</div>
								<div style="clear:both"></div>
			</div>
			
			<nav id="site-navigation" class="site-navigation primary site-navigation-primary" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
				<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="primary-menu"><li id="menu-item-163126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163126"><a href="/">Home</a>
<li id="menu-item-158392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158392"><a href="http://bhcourier.com/category/entertainment/">Arts / Ent.</a>
<li id="menu-item-158380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158380"><a href="http://bhcourier.com/category/business/">Business</a>
<li id="menu-item-165006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165006"><a href="http://bhcourier.com/category/george-christy/">George Christy</a>
<li id="menu-item-158384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158384"><a href="http://bhcourier.com/category/health/">Health</a>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://bhcourier.com/category/real-estate/">Real Estate</a>
<li id="menu-item-165168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165168"><a href="http://bhcourier.com/category/pets/">Pets</a>
<li id="menu-item-158391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158391"><a href="http://bhcourier.com/category/sports/">Sports</a>
<li id="menu-item-189053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189053"><a href="http://bhcourier.com/category/elder-stories/">Elder Stories</a>
<li id="menu-item-165970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165970"><a href="http://bhcourier.com/image_gallery/donors-light-electric-fountain-at-selwyn-gallery/">Gallery</a>
<li id="menu-item-165009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165009"><a href="http://youtube.com/user/beverlyhillscourier">Video</a>
<li id="menu-item-165008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165008"><a href="http://bhcourier.com/beverly-hills-courier-advertising-the-number-one-connection-to-beverly-hills/">Advertise</a>
</ul></div>			</nav><!-- #site-navigation -->


			<nav id="site-navigation" class="site-navigation-primary mobile" role="navigation" style="display:none">
				<h3 class="assistive-text">Sub menu</h3>
				<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="secondary-menu"><li id="menu-item-168774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168774"><a href="/">Home</a>
<li id="menu-item-168765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168765"><a href="http://bhcourier.com/category/entertainment/">Arts / Entertainment</a>
<li id="menu-item-168775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168775"><a href="#">More News</a>
<ul class="sub-menu">
	<li id="menu-item-168766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168766"><a href="http://bhcourier.com/category/business/">Business</a>
	<li id="menu-item-168767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168767"><a href="http://bhcourier.com/category/george-christy/">George Christy</a>
	<li id="menu-item-168768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168768"><a href="http://bhcourier.com/category/health/">Health</a>
	<li id="menu-item-168769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168769"><a href="http://bhcourier.com/category/real-estate/">Real Estate</a>
	<li id="menu-item-168770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168770"><a href="http://bhcourier.com/category/pets/">Pets</a>
	<li id="menu-item-168771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168771"><a href="http://bhcourier.com/category/sports/">Sports</a>
	<li id="menu-item-168776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168776"><a href="/image_gallery/">Gallery</a>
	<li id="menu-item-168772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168772"><a href="http://bhcourier.com/beverly-hills-courier-advertising-the-number-one-connection-to-beverly-hills/">Advertise</a>
	<li id="menu-item-168773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168773"><a href="http://bhcourier.com/beverly-hills-dbas/">DBAs</a>
</ul>

</ul></div>			</nav>
			<!-- #site-sub-navigation -->

		</header><!-- #masthead .site-header -->


				
		<main id="main" class="site-main">

		<div id="primary" class="content-area">
			<div class="site-content">
			

									
										
<article id="post-213563" class="post post-213563 post-single">
	<h1 class="entry-title single">Monaco Boy’s Choir to Present Concert At All Saints’</h1>
	
			<div class="post-thumbnail">
			<img width="540" height="360" src="http://bhcourier.com/wp-content/uploads/2017/07/S-Monaco-Boys-Choir-540x360.jpg" class="attachment-theme-featured wp-post-image" alt="The Monaco Boys Choir" />
				<div class="post-image-caption" style="width:540px; left:60px">
			<div class="caption-text">
			The Monaco Boys Choir		</div>
		</div>
			
		
		</div>
				<div class="entry-content"> 
		<p><span class="posted-date-time">Posted: Tuesday, July 11, 2017 &#8211; 12:12 PM</span></p>
<p>The acclaimed Monaco Boys’ Choir of the Principality of Monaco, formerly known as The Little Singers of Monaco (Les Petits Chanteurs de Monaco), will present a free 7:30 p.m., Thursday, July 20 concert at All Saints’ Church, 504 N. Camden Dr., Beverly Hills.</p>
<p>The choir donates its time and talents to concerts organized on behalf of humanitarian associations throughout the world as well as singing for liturgies at St. Nicholas Cathedral as part of the Monaco Cathedral Choir.</p>
<p>Directed by Pierre Debat, the choir was founded in 1974 by Prince Rainier III and includes 24 boys between 9 and 16 years old.</p>
<p>Founded as part of Monaco Cathedral Choir, and placed under the High Patronage H.S.H. Prince Albert II, Monaco Boys Choir showcases the principality’s historic association with culture and the performing arts.</p>
<p>&#8220;The Monaco Boy&#8217;s Choir is celebrated worldwide—the Choir of the Cathedral has a century old reputation,” said Prince Albert. “Culture benefits from their meeting, whereby the sacred and profane complement each other and harmonize with the poetry, the generosity and the melodious singing proper to any young child, as my Father used to say.”</p>
<p>The choir has visited more than 40 countries around the world and performs an average of 40 concerts a year.</p>
<p>The concert is provided under the patronage of Prince Albert and with the support of Monaco’s government.</p>
<p>The concert will be followed by a reception.</p>
<p>For more information, visit <em>https://www.allsaintsbh.org/calendar/monaco-boys-choir-concert/</em> or call 310-275-0123.</p>
<div class="sub-title share-post">Share this Story</div><span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http://bhcourier.com/?p=213563" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http://bhcourier.com/?p=213563&#038;text=Heycheckthisout" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-pinterest" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http://bhcourier.com/?p=213563&#038;media=http://bhcourier.com/wp-content/uploads/2017/07/S-Monaco-Boys-Choir.jpg&#038;description=MonacoBoy’sChoirtoPresentConcertAtAllSaints’" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=MonacoBoy’sChoirtoPresentConcertAtAllSaints’&#038;body=Heycheckthisout:%20http://bhcourier.com/?p=213563" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/mail.png" /></a></span>					</div><!-- .entry-content -->


	
	<!-- .entry-meta -->

</article><!-- #post-## -->

        
					
<div class="related-content">
	<h3 class="sub-title">Related Stories</h3>

	
	<article id="post-213417" class="post post-213417 related-post">		
		<header class="entry-header">
						<a class="post-thumbnail" href="http://bhcourier.com/temple-emanuel-temple-isaiah-celebrate-chaivillagelas-first-anniversary/">
				<img width="75" height="50" src="http://bhcourier.com/wp-content/uploads/2017/07/S-ChaiVillagejpg-75x50.jpg" class="attachment-thumbnail wp-post-image" alt="Resident Sheri Hirschfeld, Andrea Spatz, City Councilman Robert Wunderlich and Temple Emanuel Rabbi Emerita Laura Geller at the first anniversary celebration for ChaiVillageLA. Photo by Barry E. Levine" />			</a>
						<h3 class="entry-title">
				<a href="http://bhcourier.com/temple-emanuel-temple-isaiah-celebrate-chaivillagelas-first-anniversary/" rel="bookmark">Temple Emanuel, Temple Isaiah Celebrate ChaiVillageLA’s First Anniversary</a>
			
				<div class="post-time">
					July 3, 2017 03:19 PM				</div>
			</h3>
						<div style="clear:both"></div>
				
				<!-- .entry-meta -->
		</header><!-- .entry-header -->
		

		</article><!-- #post-## -->

	
	<article id="post-213129" class="post post-213129 related-post">		
		<header class="entry-header">
						<h3 class="entry-title">
				<a href="http://bhcourier.com/shake-shack-opening-location-near-lax-airport/" rel="bookmark">Shake Shack Opening Location Near LAX Airport</a>
			
				<div class="post-time">
					June 23, 2017 10:27 AM				</div>
			</h3>
						<div style="clear:both"></div>
				
				<!-- .entry-meta -->
		</header><!-- .entry-header -->
		

		</article><!-- #post-## -->

	
	<article id="post-212249" class="post post-212249 related-post">		
		<header class="entry-header">
						<a class="post-thumbnail" href="http://bhcourier.com/bhwc-members-enjoy/">
				<img width="75" height="50" src="http://bhcourier.com/wp-content/uploads/2017/05/S-BHWC-75x50.jpg" class="attachment-thumbnail wp-post-image" alt="Enjoying the BHWC&#039;s recent &quot;Evening In Paris&quot; event, were from left: Susanne Reyto, Mumsey Nemiroff, Sally Pai Unruh, hosts Sophie and Christian Grusq and Anna Koral." />			</a>
						<h3 class="entry-title">
				<a href="http://bhcourier.com/bhwc-members-enjoy/" rel="bookmark">BHWC Members Enjoy &#8216;Promenade In Paris&#8217; Soiree</a>
			
				<div class="post-time">
					May 30, 2017 04:45 PM				</div>
			</h3>
						<div style="clear:both"></div>
				
				<!-- .entry-meta -->
		</header><!-- .entry-header -->
		

		</article><!-- #post-## -->

	
	<article id="post-212225" class="post post-212225 related-post">		
		<header class="entry-header">
						<a class="post-thumbnail" href="http://bhcourier.com/swus-annual-walk-for-israel-precedes-celebrate-israel-fest/">
				<img width="75" height="50" src="http://bhcourier.com/wp-content/uploads/2017/05/S-SWU-75x50.jpg" class="attachment-thumbnail wp-post-image" alt="S-SWU" />			</a>
						<h3 class="entry-title">
				<a href="http://bhcourier.com/swus-annual-walk-for-israel-precedes-celebrate-israel-fest/" rel="bookmark">SWU&#8217;s Annual &#8216;Walk For Israel&#8217; Precedes &#8216;Celebrate Israel Festival&#8217;</a>
			
				<div class="post-time">
					May 26, 2017 09:44 PM				</div>
			</h3>
						<div style="clear:both"></div>
				
				<!-- .entry-meta -->
		</header><!-- .entry-header -->
		

		</article><!-- #post-## -->

		<div style="clear:both"></div>
</div>

					
<div id="comments" class="comments-area">

	
	
		
	<div class="loading-email" >
		<p>Submitting Comment</p>
	</div>
		
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/monaco-boys-choir-to-present-concert-at-all-saints/#respond" style="display:none;">Cancel Reply</a></small></h3>
									<form action="http://bhcourier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																			<p class="comment-notes">Required fields are marked <span class="error-text">*</span>.<br>Your email address will not be published.</p>							<p class="comment-form-author"><label for="author">Name:</label> <input class="requiredField" id="author" name="author" type="text" value="" size="30" /><span class="required">*</span></p>
<p class="comment-form-email"><label for="email">Email:</label> <input class="requiredField" id="email" name="email" type="text" value="" size="30" /><span class="required">*</span></p>
<p class="comment-form-url"><label for="url">Website:</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-hidden-comment"><label for="comment">Comment:</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div style="clear:both"></div></p>						<p class="comment-form-human-cf"><label for="comment">Comment:</label><textarea class="required-field" name="human_cf" id="human_cf"></textarea><span class="required">*</span></p><p class="comment-form-verify"><label for="message_human">Verify you are human:</label><span class="inline-text">16 + 10 = </span><input type="hidden" name="num_1" id="num_1" value="16" /><input type="hidden" name="num_2" id="num_2" value="10" /><input type="text" name="message_human" id="message_human" value="" class="requiredField message_human" /><span class="required">*</span></p><input type="hidden" name="post_redirect" id="post_redirect" value="http://bhcourier.com/monaco-boys-choir-to-present-concert-at-all-saints/" />						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='213563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->

				
			
				<div style="clear:both"></div>
			</div><!-- #site-content -->
		</div><!-- #primary -->
	

		





		<div id="sidebar-top-posts" class="sidebar-top-posts">

			<div class="sub-title">Most Viewed Stories</div>
			<div class="top-posts">
				

					
											
	<article id="post-213349" class="post post-213349 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/city-school-district-unite-against-metro-seis-at-community-meeting/" rel="bookmark">City, School District Unite Against Metro SEIS At Community Meeting</a>

				
			</h2>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#213349 -->						
					
						
											
	<article id="post-213365" class="post post-213365 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/horoscopes-by-holiday-mathis-063017/" rel="bookmark">HOROSCOPES BY HOLIDAY MATHIS (063017)</a>

				
			</h2>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#213365 -->						
					
						
											
	<article id="post-213369" class="post post-213369 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/dishing-it-up-with-sharon-insul-9/" rel="bookmark">Dishing It Up With Sharon Insul —A &#8216;Blanket&#8217; Celebration For The Fourth</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/dishing-it-up-with-sharon-insul-9/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/06/Fireworks-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="Fireworks" />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#213369 -->						
					
						
											
	<article id="post-213343" class="post post-213343 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/bhusd-shores-up-its-leadership-team/" rel="bookmark">BHUSD Shores Up Its Leadership Team</a>

				
			</h2>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#213343 -->						
					
						
											
	<article id="post-213357" class="post post-213357 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/beverly-hills-picklefest-returns-august-6/" rel="bookmark">Beverly Hills’ Picklefest Returns August 6</a>

				
			</h2>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#213357 -->						
					
						
											
	<article id="post-213333" class="post post-213333 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/board-of-education-to-vote-today-on-two-month-jpa-extension/" rel="bookmark">Board Of Education To Vote Today On Two-Month JPA Extension</a>

				
			</h2>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#213333 -->						
					
						
											
	<article id="post-213396" class="post post-213396 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/2017-rodeo-drive-concours-delegance-award-winners/" rel="bookmark">2017 Rodeo Drive Concours d&#8217;Elegance Award Winners</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/2017-rodeo-drive-concours-delegance-award-winners/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/06/M-Concours-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="M-Concours" />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#213396 -->						
					
						
											
	<article id="post-213411" class="post post-213411 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/arnold-siedel-named-a-technion-israel-institute-of-technology-honorary-fellow/" rel="bookmark">Arnold Seidel Named A Technion-Israel Institute of Technology Honorary Fellow</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/arnold-siedel-named-a-technion-israel-institute-of-technology-honorary-fellow/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/07/S-Seidel-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="From left: Professor Peretz Lavie, president of the Technion-Israel Institute of Technology with Arnold Seidel." />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#213411 -->						
					
						
											
	<article id="post-213507" class="post post-213507 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/beverly-hills-discusses-possibility-of-leaving-southern-california-edison/" rel="bookmark">Beverly Hills Discusses Possibility Of Leaving Southern California Edison</a>

				
			</h2>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#213507 -->						
					
						
											
	<article id="post-213338" class="post post-213338 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/kathy-davoudi-gohari-begins-presidency-of-rodeo-drive-committee/" rel="bookmark">Kathy Davoudi-Gohari Begins Presidency Of Rodeo Drive Committee</a>

				
			</h2>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#213338 -->						
					
						
					
				
				

				

<div style="clear:both"></div>
			</div>
			
			<div style="clear:both"></div>
		</div>
	
	


		<div id="sidebar-recent" class="right-tab-container">
			<ul class="recent-tabs">
				<li class="active"><a tab="classifieds" data-toggle="tab">Classifieds / Apt for Rent</a></li>
				<li><a tab="recent-editions" data-toggle="tab">Recent Editions</a></li>
			</ul>
			<div class="recent-content">
				<div class="tab-pane active" id="classifieds">
											<article id="post-213433" class="post post-213433 post-download post-count-">
							<header class="entry-header">
								<a href="/wp-content/uploads/2017/07/070717classified.pdf" target="_blank" rel="bookmark">07/07 Classifieds / Apartments for Rent</a>
							</header><!-- .entry-header -->
						</article><!-- #post-#213433 --->
																<article id="post-213351" class="post post-213351 post-download post-count-">
							<header class="entry-header">
								<a href="/wp-content/uploads/2017/06/063017classified.pdf" target="_blank" rel="bookmark">06/30 Classifieds / Apartments for Rent</a>
							</header><!-- .entry-header -->
						</article><!-- #post-#213351 --->
																<article id="post-213100" class="post post-213100 post-download post-count-">
							<header class="entry-header">
								<a href="/wp-content/uploads/2017/06/062317classified.pdf" target="_blank" rel="bookmark">06/23 Classifieds / Apartments for Rent</a>
							</header><!-- .entry-header -->
						</article><!-- #post-#213100 --->
																<article id="post-212819" class="post post-212819 post-download post-count-">
							<header class="entry-header">
								<a href="/wp-content/uploads/2017/06/061617classified.pdf" target="_blank" rel="bookmark">06/16 Classifieds / Apartments for Rent</a>
							</header><!-- .entry-header -->
						</article><!-- #post-#212819 --->
														</div>
				<div class="tab-pane" id="recent-editions">
											<article id="post-213477" class="post post-213477 post-download post-count-">
							<header class="entry-header">
																	<a href="/courier-e-edition-login/" rel="bookmark">E-Edition &#8211; Friday July 7, 2017</a>
															</header><!-- .entry-header -->
						</article><!-- #post-#213477 --->
																<article id="post-213358" class="post post-213358 post-download post-count-">
							<header class="entry-header">
																	<a href="/courier-e-edition-login/" rel="bookmark">E-Edition &#8211; Friday June 30, 2017</a>
															</header><!-- .entry-header -->
						</article><!-- #post-#213358 --->
																<article id="post-213098" class="post post-213098 post-download post-count-">
							<header class="entry-header">
																	<a href="/courier-e-edition-login/" rel="bookmark">E-Edition &#8211; Friday June 23, 2017</a>
															</header><!-- .entry-header -->
						</article><!-- #post-#213098 --->
																<article id="post-212831" class="post post-212831 post-download post-count-">
							<header class="entry-header">
																	<a href="/courier-e-edition-login/" rel="bookmark">E-Edition &#8211; Friday June 16, 2017</a>
															</header><!-- .entry-header -->
						</article><!-- #post-#212831 --->
														</div>
			</div>
			<div style="clear:both"></div>
		</div>


				<div class="email-signup-container ">
			<div class="bold-text">
				Sign up for Breaking News & Alerts
			</div>
			<div class="loading-email" >
				<p>Registering Email</p>
			</div>
			<div class="email-signup-form-container" style="margin-left: 10px;" >
				
				
				<form action="http://bhcourier.com/wp-admin/admin-ajax.php" role="signup" method="get" id="email-signup-form" class="email-signup-form">

					<input type="hidden" name="grp" id="grp" value="newsportal list" />
					<input type="hidden" name="action" id="action" value="constant_contact_add" />
					<div class="right-form-row">
						<input type="email" class="requiredField email-signup" placeholder="enter your email" name="register_email" id="register_email" class="requiredField email" />
											</div>
					
					<div class="right-form-row" style="">
						<label for="message_human" style="line-height: 25px;">Verify you are human:</label>
						<span class="inline-text">12 + 2 = </span>
						<input type="hidden" name="num_1" id="num_1" value="12" />
						<input type="hidden" name="num_2" id="num_2" value="2" />
						<input style="height: 28px; padding: 2px 4px;float:right" type="text" name="message_human" id="message_human" value="" class="requiredField message_human" />
						
												<div style="clear:both"></div>
						
					</div>
					
					<div class="right-form-row" style="margin-top: 10px; text-align:right">
						<input type="submit" style="padding: 2px 8px;" class="button email-submit-button" value="Subscribe">
					
					</div>
				</form>
				<div style="clear:both"></div>


			</div>
			<div style="clear:both"></div>
		</div>
		

		
		
	<div id="site-ad-container" class="site-ad-container side">
				

		<div class="site-ads advertisement-side" rotate_speed="0" ad_order_by="rotate_by_sort_order" ad_layout_side_order="1" ad_layout_position="advertisement-side">
						<div class="ad-image showing"  image_id="213519" style="left: 0px;"  counter="3">
					
										<a href="http://smfp.org" target="_blank">
										<img u="image" src="http://bhcourier.com/wp-content/uploads/2017/07/StJohns-PN-300x250-300x250.jpg">
										</a>
									</div>
						</div>		

		<div class="site-ads advertisement-side" rotate_speed="0" ad_order_by="rotate_by_sort_order" ad_layout_side_order="2" ad_layout_position="advertisement-side">
						<div class="ad-image" style="left: px;"  counter="2">
					
										<script type="text/javascript"> 
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/"; 
 var localyokel_adsvr_adspace_id="17294"; 
 var localyokel_size= "300x250"; 
 var localyokel_custom=""; 
 </script> 
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>									</div>
						</div>		

		<div class="site-ads advertisement-side" rotate_speed="0" ad_order_by="rotate_by_random" ad_layout_side_order="3" ad_layout_position="advertisement-side">
						<div class="ad-image" style="left: px;"  counter="1">
					
										<script type="text/javascript"> 
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/"; 
 var localyokel_adsvr_adspace_id="20138"; 
 var localyokel_size= "300x250"; 
 var localyokel_custom=""; 
 </script> 
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>									</div>
						</div>		

		<div class="site-ads advertisement-side" rotate_speed="0" ad_order_by="rotate_by_sort_order" ad_layout_side_order="4" ad_layout_position="advertisement-side">
						<div class="ad-image" style="left: px;"  counter="2">
					
										<script type="text/javascript"> 
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/"; 
 var localyokel_adsvr_adspace_id="11177"; 
 var localyokel_size= "300x250"; 
 var localyokel_custom=""; 
 </script> 
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>									</div>
						</div>		

		<div class="site-ads advertisement-side" rotate_speed="0" ad_order_by="rotate_by_random" ad_layout_side_order="5" ad_layout_position="advertisement-side">
						<div class="ad-image" style="left: px;"  counter="3">
					
										<script type="text/javascript"> 
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/"; 
 var localyokel_adsvr_adspace_id="11177"; 
 var localyokel_size= "300x250"; 
 var localyokel_custom=""; 
 </script> 
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>									</div>
						</div>		

		<div class="site-ads advertisement-side" rotate_speed="10" ad_order_by="rotate_by_sort_order" ad_layout_side_order="6" ad_layout_position="advertisement-side">
							
					<div class="ad-image showing" style="left: 0px;" counter="1">
												<img u="image" src="http://bhcourier.com/wp-content/uploads/2014/12/courier-mobile-ins_web-300x250.jpg">
											</div>
					
										
					<div class="ad-image not-showing" style="left: 0px;" counter="2">
												<a href="http://bhcourier.com/flip-edition-login/" target="_blank">
												<img u="image" src="http://bhcourier.com/wp-content/uploads/2014/12/flip-ad-300x250.jpg">
												</a>
											</div>
					
							</div>		<div style="clear:both"></div>
		
	</div><!-- #site-ad-container .site-ad-container side -->
	<div style="clear:both"></div>

<div style="clear:both"></div>
		</main><!-- #main site-main -->
		
	<div id="site-ad-container" class="site-ad-container bottom">
				

		<div class="site-ads advertisement-bottom" rotate_speed="0" ad_order_by="" ad_layout_side_order="" ad_layout_position="advertisement-bottom">
						<div class="ad-image" style="left: px;"  counter="2">
					
										<script type="text/javascript"> 
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/"; 
 var localyokel_adsvr_adspace_id="13477"; 
 var localyokel_size= "728x90"; 
 var localyokel_custom=""; 
 </script> 
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>									</div>
						</div>		<div style="clear:both"></div>
		
	</div><!-- #site-ad-container .site-ad-container bottom -->
	<div style="clear:both"></div>

		<div id="site-sub-footer" class="footer-area row">

			

<div class="footer-posts line-1">
	<div class="category-container category-1">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/cuisine/" title="Cuisine">Cuisine</a>
		</h3>

		
			<article id="post-212714" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title" style="display:none">
						<a href="http://bhcourier.com/beverly-hills-news-piesta-winners-announced-and-its-delicious/" rel="bookmark">Beverly Hills News &#8211; Piesta Winners Announced and Its Delicious!</a>
					</h3>
				</header><!-- .entry-header -->
					<div class="entry-content">
						<a class="post-thumbnail" href="http://bhcourier.com/beverly-hills-news-piesta-winners-announced-and-its-delicious/">
							<span><img width="185" height="95" src="http://bhcourier.com/wp-content/uploads/2017/06/v-jon-sandra--185x95.jpg" class="attachment-theme-category-footer wp-post-image" alt="v-jon, sandra" /></span>
						</a>
						<p><span class="custom-post-excerpt">Sunday was the Day of Reckoning for pie bakers in Beverly Hills, who brought their precious pastries to participate in Piesta at the Farmers&#8217; Market. It was a solemn event, with judges carefully considering the delectable delights.</span></p>
						
						<div class="entry-meta" style="display:none">
							June 12, 2017 06:12 PM						</div><!-- .entry-meta -->
					</div>
				

			</article><!-- #post-## -->

			</div>
	
	<div class="category-container category-2">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/education-enrichment/" title="Education / Enrichment">Education / Enrichment</a>
		</h3>

		
			<article id="post-213520" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title" style="display:none">
						<a href="http://bhcourier.com/new-bhusd-student-board-member-jonathan-artal-warms-to-new-role/" rel="bookmark">New BHUSD Student Board Member Jonathan Artal Warms To New Role</a>
					</h3>
				</header><!-- .entry-header -->
					<div class="entry-content">
						<a class="post-thumbnail" href="http://bhcourier.com/new-bhusd-student-board-member-jonathan-artal-warms-to-new-role/">
							<span><img width="185" height="95" src="http://bhcourier.com/wp-content/uploads/2017/07/S-Artal-185x95.jpg" class="attachment-theme-category-footer wp-post-image" alt="Jonathan Artal" /></span>
						</a>
						<p>Since being elected new BHUSD Student Board Member in May, Jonathan Artal has been regularly attending meetings, passionately advocating for students and learning the ropes to the district’s complex political system.</p>
						
						<div class="entry-meta" style="display:none">
							July 7, 2017 03:41 PM						</div><!-- .entry-meta -->
					</div>
				

			</article><!-- #post-## -->

			</div>
	
	<div class="category-container category-3">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/local-happenings/" title="Local Happenings">Local Happenings</a>
		</h3>

		
			<article id="post-213563" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title" style="display:none">
						<a href="http://bhcourier.com/monaco-boys-choir-to-present-concert-at-all-saints/" rel="bookmark">Monaco Boy’s Choir to Present Concert At All Saints’</a>
					</h3>
				</header><!-- .entry-header -->
					<div class="entry-content">
						<a class="post-thumbnail" href="http://bhcourier.com/monaco-boys-choir-to-present-concert-at-all-saints/">
							<span><img width="185" height="95" src="http://bhcourier.com/wp-content/uploads/2017/07/S-Monaco-Boys-Choir-185x95.jpg" class="attachment-theme-category-footer wp-post-image" alt="The Monaco Boys Choir" /></span>
						</a>
						<p>The acclaimed Monaco Boys’ Choir of the Principality of Monaco, formerly known as The Little Singers of Monaco (Les Petits Chanteurs de Monaco), will present a free 7:30 p.m., Thursday, July 20 concert at All Saints’ Church.</p>
						
						<div class="entry-meta" style="display:none">
							5 hours ago <span style="display:none;">July 11, 2017 12:13 PM</span>						</div><!-- .entry-meta -->
					</div>
				

			</article><!-- #post-## -->

			</div>
	
	<div class="category-container category-4">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/local/" title="Local">Local</a>
		</h3>

		
			<article id="post-213479" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title" style="display:none">
						<a href="http://bhcourier.com/beverly-hills-elder-rhea-worms-from-pittsburgh-to-beverly-hills/" rel="bookmark">Beverly Hills Elder – Rhea Worms: From Pittsburgh To Beverly Hills</a>
					</h3>
				</header><!-- .entry-header -->
					<div class="entry-content">
						<a class="post-thumbnail" href="http://bhcourier.com/beverly-hills-elder-rhea-worms-from-pittsburgh-to-beverly-hills/">
							<span><img width="185" height="95" src="http://bhcourier.com/wp-content/uploads/2017/07/L-ElderRhea-185x95.jpg" class="attachment-theme-category-footer wp-post-image" alt="Rhea Worms" /></span>
						</a>
						<p>Growing up in a small upscale neighborhood just outside of Pittsburgh, Penn., Rhea Worms never imagined just how big and glamorous the rest of the world could be. But then everything changed when her family moved out to California in the early 1940’s when she was 16, taking up residence for two months at the Ambassador Hotel before settling into an L.A. home off of Sunset.</p>
						
						<div class="entry-meta" style="display:none">
							July 6, 2017 06:19 PM						</div><!-- .entry-meta -->
					</div>
				

			</article><!-- #post-## -->

			</div>
	
	<div class="category-container category-5">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/sports/" title="Sports">Sports</a>
		</h3>

		
			<article id="post-213147" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title" style="display:none">
						<a href="http://bhcourier.com/lakers-grab-hometown-hero-lonzo-ball-in-nba-draft/" rel="bookmark">Lakers Grab Hometown Hero Lonzo Ball In NBA Draft</a>
					</h3>
				</header><!-- .entry-header -->
					<div class="entry-content">
						<a class="post-thumbnail" href="http://bhcourier.com/lakers-grab-hometown-hero-lonzo-ball-in-nba-draft/">
							<span><img width="185" height="95" src="http://bhcourier.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-23-at-10.47.06-AM-185x95.png" class="attachment-theme-category-footer wp-post-image" alt="@lakers on Twitter" /></span>
						</a>
						<p>The Los Angeles Lakers used the second pick to choose University of California at Los Angeles point guard Lonzo Ball.</p>
						
						<div class="entry-meta" style="display:none">
							June 23, 2017 10:50 AM						</div><!-- .entry-meta -->
					</div>
				

			</article><!-- #post-## -->

			</div>
	
<div style="clear:both"></div>
</div>
			

<div class="footer-posts line-2">
	<div class="category-container category-1">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/astrology/" title="Astrology">Astrology</a>
		</h3>


		
			<article id="post-213430" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/horoscopes-by-holiday-mathis-070717/" rel="bookmark">HOROSCOPES BY HOLIDAY MATHIS (070717)</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-213365" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/horoscopes-by-holiday-mathis-063017/" rel="bookmark">HOROSCOPES BY HOLIDAY MATHIS (063017)</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-213020" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/horoscopes-by-holiday-mathis-062317/" rel="bookmark">HOROSCOPES BY HOLIDAY MATHIS (062317)</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
	</div>
	
	<div class="category-container category-2">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/columnists/" title="Columnists">Columnists</a>
		</h3>


		
			<article id="post-213422" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/frances-allens-desert-roundup-cvrep-celebrates-success-with-varied-july-offerings/" rel="bookmark">Frances Allen&#8217;s Desert Roundup—CVRep Celebrates Success With Varied July Offerings</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-213369" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/dishing-it-up-with-sharon-insul-9/" rel="bookmark">Dishing It Up With Sharon Insul —A &#8216;Blanket&#8217; Celebration For The Fourth</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-213247" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/joan-mangums-society-scene-crohns-colitis-foundation-honors-three-at-its-women-of-distinction-lucheon/" rel="bookmark">Joan Mangum&#8217;s Society Scene—Crohn’s &#038; Colitis Foundation Honors Three At Its Women Of Distinction Lucheon</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
	</div>
	
	<div class="category-container category-3">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/special-sections/" title="Special Sections">Special Sections</a>
		</h3>


		
			<article id="post-212663" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/summer-programs-camps-school-of-rocks-performance-based-approach-to-music-inspires-motivates-and-builds-confidence/" rel="bookmark">Summer Programs, Schools &#038; Camps —School Of Rock’s Performance-Based Approach To Music Inspires, Motivates And Builds Confidence</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-211961" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/schoolscampssummer-programs-academic-achievers-to-provide-inside-look-at-college-admissions/" rel="bookmark">Schools/Camps/Summer Programs—Academic Achievers To Provide Inside Look At College Admissions</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-211802" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/national-nurses-week-la-peer-health-center-recognizes-its-director-of-nursing/" rel="bookmark">National Nurses Week—La Peer Health Center Recognizes Its Director Of Nursing Alison Galloway</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
	</div>
	
	<div class="category-container category-4">
		<h3 class="footer-category-title">
			<a href="http://www.prnewschannel.com/" target="_blank" title="US News">US News</a>
		</h3>
		<div id="sp-feedArea" class="sp-feeds"><script language="javascript" type="text/javascript">function toggle(elementId) {  var ele = document.getElementById(elementId);  var text = document.getElementById("displayText");  if(ele.style.display == "block")  {    ele.style.display = "none";  }  else   {    ele.style.display = "block";  }} function loadLightbox(elementId, url) {  var request = new XMLHttpRequest();  request.open("GET", url, false);  request.send(null);  var content = request.responseText;  document.getElementById(elementId).innerHTML = content;}</script>
<div id="itemDiv-feed-0-article-1" class="sp-feed-item"><!-- Article GUID: https://www.prnewschannel.com/?p=61649-->
<h5 class="feed-title"><a href="https://www.prnewschannel.com/2017/07/10/renowned-cardiothoracic-surgeon-zain-khalpey-md-phd-fetcs-facs-will-be-honorably-mentioned-in-the-leading-physicians-of-the-world-2/" title="The...  Click to read the full article..." rel="nofollow" target=>Renowned Cardiothoracic Surgeon, Zain Khalpey, MD, PhD, FETCS, FACS will be Honorably Mentioned in The Leading Physicians of the World</a></h5>
<i>Adam Farragut</i>

</div><!-- end div itemDiv-feed-0-article-1-->

<div id="itemDiv-feed-0-article-2" class="sp-feed-item"><!-- Article GUID: https://www.prnewschannel.com/?p=61652-->
<h5 class="feed-title"><a href="https://www.prnewschannel.com/2017/07/10/leading-maternal-fetal-medicine-physician-robert-a-knuppel-md-mba-mph-is-to-be-recognized-as-a-2017-top-doctor-in-florida/" title="Robert...  Click to read the full article..." rel="nofollow" target=>Leading Maternal Fetal Medicine Physician, Robert A. Knuppel, MD, MBA, MPH, is to be Recognized as a 2017 Top Doctor in Florida</a></h5>
<i>Adam Farragut</i>

</div><!-- end div itemDiv-feed-0-article-2-->

<div id="itemDiv-feed-0-article-3" class="sp-feed-item"><!-- Article GUID: https://www.prnewschannel.com/?p=61656-->
<h5 class="feed-title"><a href="https://www.prnewschannel.com/2017/07/10/venerated-psychiatrist-smita-reddy-md-will-be-featured-in-the-leading-physicians-of-the-world/" title="The...  Click to read the full article..." rel="nofollow" target=>Venerated Psychiatrist, Smita Reddy, MD, will be Featured in The Leading Physicians of the World</a></h5>
<i>Adam Farragut</i>

</div><!-- end div itemDiv-feed-0-article-3-->
</div>

	</div>
	
		<div class="category-container category-5">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/charity/" title="Charity">Charity</a>
		</h3>


		
			<article id="post-212659" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/friars-charitable-foundation-honored-by-south-central-lamp-as-first-institutional-honoree/" rel="bookmark">Friars Charitable Foundation Honored By South Central LAMP As First Institutional Honoree</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-212083" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/rivera-golf-tourney-benefiting-blind-childrens-center-scores-big/" rel="bookmark">Riviera Golf Tourney Benefiting Blind Children&#8217;s Center Scores Big</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-211939" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/beit-tshuvah-circle-of-majesty-celebrates-decade-of-support/" rel="bookmark">Beit T&#8217;Shuvah Circle Of Majesty Celebrates Decade Of  Support</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
	</div>
	
<div style="clear:both"></div>
</div>
		</div><!-- #footer-categories -->

		<footer id="colophon" class="site-footer row" role="contentinfo">

			<nav id="footer-navigation" class="footer-navigation" role="navigation">
				<h3 class="assistive-text">Footer Menu</h3>
				
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-158495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-158495"><a href="http://bhcourier.com/">Home</a>
<li id="menu-item-158494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158494"><a href="http://bhcourier.com/courier-e-edition-login/">Download Our Issues</a>
<li id="menu-item-163105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163105"><a href="http://bhcourier.com/archives/">Archives</a>
<li id="menu-item-158504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158504"><a href="http://bhcourier.com/beverly-hills-dbas/">Beverly Hills DBAs</a>
<li id="menu-item-158508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158508"><a href="http://bhcourier.com/beverly-hills-courier-advertising-the-number-one-connection-to-beverly-hills/">Advertise with Us</a>
<li id="menu-item-158505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158505"><a href="http://bhcourier.com/contact-the-beverly-hills-courier/">Contact Us</a>
<li id="menu-item-158506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158506"><a href="http://bhcourier.com/terms-conditions/">Terms of Use</a>
<li id="menu-item-158507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158507"><a href="http://bhcourier.com/privacy-policy/">Privacy Policy</a>
<li id="menu-item-165124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165124"><a href="http://bhcourier.com/wp-admin/">Login</a>
</ul></div>			</nav><!-- #site-navigation -->
		

			<div class="site-info">
				
					<div class="contact">BH Courier, <a target="_blank" href="http://maps.google.com/?q=499 Cañon Drive. Suite 100 Beverly Hills, CA 90210">499 Cañon Drive. Suite 100 Beverly Hills, CA 90210</a>   Tel. <a href="tel:+310-278-1322">310-278-1322</a> 
					Fax. <a href="tel:+310-271-5118">310-271-5118</a> </div>
					<div class="copyright">Copyright 2017 BH Courier. All Rights Reserved. </div>
				
			</div><!-- .site-info -->
		</footer><!-- #colophon .site-footer -->

		
	</div><!-- #page .hfeed .site -->


<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://bhcourier.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-content/themes/bhcourier/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-content/themes/bhcourier/js/theme-site.js'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-content/themes/bhcourier/library/jssor_slider/js/jssor.core.js'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-content/themes/bhcourier/library/jssor_slider/js/jssor.utils.js'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-content/themes/bhcourier/library/jssor_slider/js/jssor.slider.js'></script>

</body>
</html>
