<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//bhcourier.com/analytics/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', 1]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//bhcourier.com/analytics/piwik.php?idsite=1" style="border:0;" alt="" /></p></noscript>
<!-- End Piwik Code -->

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<title>Owner Sought For Dog Found Near Corner of Stone Canyon and Sunset Boulevard | BH Courier</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://bhcourier.com/xmlrpc.php" />
	<link rel="shortcut icon" href="/wp-content/themes/bhcourier/css/favicon.ico">
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta name="description" content="A reddish-brown, medium-to-large dog was found wandering the corner of Stone Canyon Rd. and Sunset Blvd. The dog has a camouflage-colored collar." />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Owner Sought For Dog Found Near Corner of Stone Canyon and Sunset Boulevard" />
	<meta property="og:description" content="A reddish-brown, medium-to-large dog was found wandering the corner of Stone Canyon Rd. and Sunset Blvd. The dog has a camouflage-colored collar." />
	<meta property="og:url" content="http://bhcourier.com/owner-sought-for-dog-found-near-corner-of-stone-canyon-and-sunset-boulevard/" />
	<meta property="og:image" content="http://bhcourier.com/wp-content/uploads/2017/04/ba4a9def-11e0-4cb7-8b8f-4a1bb40eea9a.jpg" />
	<meta property="article:published_time" content="2017-04-24" />
	<meta property="article:modified_time" content="2017-04-24" />
	<meta property="article:author" content="http://bhcourier.com/author/victoria/" />
	<meta property="article:section" content="Beverly Hills Courier" />
	<meta property="og:site_name" content="BH Courier" />
	<meta name="twitter:card" content="summary" />
<!-- /SEO Ultimate -->

<link rel="alternate" type="application/rss+xml" title="BH Courier &raquo; Feed" href="http://bhcourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BH Courier &raquo; Comments Feed" href="http://bhcourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BH Courier &raquo; Owner Sought For Dog Found Near Corner of Stone Canyon and Sunset Boulevard Comments Feed" href="http://bhcourier.com/owner-sought-for-dog-found-near-corner-of-stone-canyon-and-sunset-boulevard/feed/" />
<link rel='stylesheet' id='sp_printPage_lightbox-css'  href='http://bhcourier.com/wp-content/plugins/syndicate-press/css/TinyLightbox.css?ver=1.00' type='text/css' media='' />
<link rel='stylesheet' id='custom-theme-fonts-css'  href='http://bhcourier.com/wp-content/themes/bhcourier/css/fonts.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-theme-admin-bar-css'  href='http://bhcourier.com/wp-content/themes/bhcourier/css/admin-bar.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-theme-styles-css'  href='http://bhcourier.com/wp-content/themes/bhcourier/style.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://bhcourier.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bhcourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bhcourier.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.0" />
<link rel='canonical' href='http://bhcourier.com/owner-sought-for-dog-found-near-corner-of-stone-canyon-and-sunset-boulevard/' />
<link rel='shortlink' href='http://bhcourier.com/?p=210908' />

<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
	
	
</head>

<body class="single single-post postid-210908 single-format-standard custom-background no-js">
	<script type="text/javascript">document.body.className = document.body.className.replace('no-js','js');</script>

	<div id="page" class="hfeed site w1000">
		
	<div id="site-ad-container" class="site-ad-container top">
				

		<div class="site-ads advertisement-top" rotate_speed="0" ad_order_by="rotate_by_sort_order" ad_layout_side_order="6" ad_layout_position="advertisement-top">
						<div class="ad-image showing"  image_id="209316" style="left: 0px;"  counter="4">
					
										<a href="https://www.hiltonhyland.com/" target="_blank">
										<img u="image" src="http://bhcourier.com/wp-content/uploads/2017/03/HiltonHylandad-banner2-031517-1000x40.jpg">
										</a>
									</div>
						</div>		<div style="clear:both"></div>
		
	</div><!-- #site-ad-container .site-ad-container top -->
	<div style="clear:both"></div>

		<header id="masthead" class="site-header row" role="banner">
			
			<div id="mobile-menu">
				<a href="#" class="left-menu"><i class="icon-reorder"></i></a>
				<a href="#"><i class="icon-search"></i></a>
			</div>
			<div class="site-title-container">
				<div class="title-logo-wrapper fl">
										<a href="http://bhcourier.com" title="BH Courier" id="site-logo"  rel="home"><img src="/wp-content/themes/bhcourier/images/beverly-hills-courier-logo.gif" alt="BH Courier" /></a>
										<hgroup class="header-group">
						<h1 id="site-title" class="remove"><a href="http://bhcourier.com" title="BH Courier" rel="home">BH Courier</a></h1>
						<h2 id="site-description">Serving Beverly Hills, Bel Air, Holmby, Century City, Trousdale, Brentwood, Westwood</h2>
					</hgroup>
				</div>
	
									<div id="header-widgets" class="header-widgets fr">
						<aside id="nav_menu-9" class="header-widget widget_nav_menu"><div class="menu-courier-editions-container"><ul id="menu-courier-editions" class="menu"><li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a href="/flip-edition/">Flip Edition</a></li>
<li id="menu-item-110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110"><a href="/courier-e-edition/">E-Edition</a></li>
</ul></div></aside><aside id="synved_social_follow-5" class="header-widget widget_synved_social_follow"><div><span class="synved-social-container synved-social-container-follow"><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook" data-provider="facebook" target="_blank" rel="nofollow" title="Follow us on Facebook" href="https://www.facebook.com/BHCourier" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="facebook" title="Follow us on Facebook" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter" data-provider="twitter" target="_blank" rel="nofollow" title="Follow us on Twitter" href="https://twitter.com/BHCourier" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="twitter" title="Follow us on Twitter" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-rss" data-provider="rss" target="_blank" rel="nofollow" title="Subscribe to our RSS Feed" href="/feed/atom/" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="rss" title="Subscribe to our RSS Feed" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/rss.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-youtube" data-provider="youtube" target="_blank" rel="nofollow" title="Find us on YouTube" href="http://www.youtube.com/user/beverlyhillscourier?feature=mhee" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="youtube" title="Find us on YouTube" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/youtube.png" /></a><a class="synved-social-button synved-social-button-follow synved-social-size-32 synved-social-resolution-single synved-social-provider-instagram" data-provider="instagram" target="_blank" rel="nofollow" title="Check out our instagram feed" href="http://instagram.com/bhcourier" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;"><img alt="instagram" title="Check out our instagram feed" class="synved-share-image synved-social-image synved-social-image-follow" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/instagram.png" /></a></span></div></aside><aside id="search-6" class="header-widget widget_search"><form role="search" method="get" id="searchform" class="search-form" class="slide" action="http://bhcourier.com/" >
		<label class="assistive-text" for="site-search">Search for:</label>

		<input type="search" placeholder="Search&hellip;" value="" name="s" id="site-search" class="site-search" />
		<input type="submit" class="button search-submit" value="Search" />
		</form>
		<div style="clear:both"></div>
		</aside>
						<div class="local-time-container">
						  <span class="local-time"></span>
						  
						  <span class="am-pm"></span>
						</div>

					</div>
								<div style="clear:both"></div>
			</div>
			
			<nav id="site-navigation" class="site-navigation primary site-navigation-primary" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
				<a class="assistive-text" href="#primary" title="Skip to content">Skip to content</a>
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="primary-menu"><li id="menu-item-163126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163126"><a href="/">Home</a>
<li id="menu-item-158392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158392"><a href="http://bhcourier.com/category/entertainment/">Arts / Ent.</a>
<li id="menu-item-158380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158380"><a href="http://bhcourier.com/category/business/">Business</a>
<li id="menu-item-165006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165006"><a href="http://bhcourier.com/category/george-christy/">George Christy</a>
<li id="menu-item-158384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158384"><a href="http://bhcourier.com/category/health/">Health</a>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://bhcourier.com/category/real-estate/">Real Estate</a>
<li id="menu-item-165168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165168"><a href="http://bhcourier.com/category/pets/">Pets</a>
<li id="menu-item-158391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158391"><a href="http://bhcourier.com/category/sports/">Sports</a>
<li id="menu-item-189053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189053"><a href="http://bhcourier.com/category/elder-stories/">Elder Stories</a>
<li id="menu-item-165970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165970"><a href="http://bhcourier.com/image_gallery/donors-light-electric-fountain-at-selwyn-gallery/">Gallery</a>
<li id="menu-item-165009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165009"><a href="http://youtube.com/user/beverlyhillscourier">Video</a>
<li id="menu-item-165008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165008"><a href="http://bhcourier.com/beverly-hills-courier-advertising-the-number-one-connection-to-beverly-hills/">Advertise</a>
</ul></div>			</nav><!-- #site-navigation -->


			<nav id="site-navigation" class="site-navigation-primary mobile" role="navigation" style="display:none">
				<h3 class="assistive-text">Sub menu</h3>
				<div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="secondary-menu"><li id="menu-item-168774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168774"><a href="/">Home</a>
<li id="menu-item-168765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168765"><a href="http://bhcourier.com/category/entertainment/">Arts / Entertainment</a>
<li id="menu-item-168775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-168775"><a href="#">More News</a>
<ul class="sub-menu">
	<li id="menu-item-168766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168766"><a href="http://bhcourier.com/category/business/">Business</a>
	<li id="menu-item-168767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168767"><a href="http://bhcourier.com/category/george-christy/">George Christy</a>
	<li id="menu-item-168768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168768"><a href="http://bhcourier.com/category/health/">Health</a>
	<li id="menu-item-168769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168769"><a href="http://bhcourier.com/category/real-estate/">Real Estate</a>
	<li id="menu-item-168770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168770"><a href="http://bhcourier.com/category/pets/">Pets</a>
	<li id="menu-item-168771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168771"><a href="http://bhcourier.com/category/sports/">Sports</a>
	<li id="menu-item-168776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168776"><a href="/image_gallery/">Gallery</a>
	<li id="menu-item-168772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168772"><a href="http://bhcourier.com/beverly-hills-courier-advertising-the-number-one-connection-to-beverly-hills/">Advertise</a>
	<li id="menu-item-168773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168773"><a href="http://bhcourier.com/beverly-hills-dbas/">DBAs</a>
</ul>

</ul></div>			</nav>
			<!-- #site-sub-navigation -->

		</header><!-- #masthead .site-header -->


				
		<main id="main" class="site-main">

		<div id="primary" class="content-area">
			<div class="site-content">
			

									
										
<article id="post-210908" class="post post-210908 post-single">
	<h1 class="entry-title single">Owner Sought For Dog Found Near Corner of Stone Canyon and Sunset Boulevard</h1>
	
			<div class="post-thumbnail">
			<img width="540" height="360" src="http://bhcourier.com/wp-content/uploads/2017/04/ba4a9def-11e0-4cb7-8b8f-4a1bb40eea9a-540x360.jpg" class="attachment-theme-featured wp-post-image" alt="ba4a9def-11e0-4cb7-8b8f-4a1bb40eea9a" />
		
		</div>
				<div class="entry-content"> 
		<p><span class="posted-date-time">Posted: Monday, April 24, 2017 &#8211; 2:46 PM</span></p>
<p>A reddish-brown, medium-to-large dog was found wandering the corner of Stone Canyon Road and Sunset Boulevard. The dog has a camouflage-colored collar. </p>
<p>If you know who this dog belongs to, please contact the Bel-Air Association office at (310) 474-3527 or email at<em> info@belairassociation.org.</em></p>
<p>You may also call (310) 717-6774.</p>
<div class="sub-title share-post">Share this Story</div><span class="synved-social-container synved-social-container-share"><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-facebook" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http://bhcourier.com/?p=210908" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-twitter" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http://bhcourier.com/?p=210908&#038;text=Heycheckthisout" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-pinterest" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http://bhcourier.com/?p=210908&#038;media=http://bhcourier.com/wp-content/uploads/2017/04/ba4a9def-11e0-4cb7-8b8f-4a1bb40eea9a.jpg&#038;description=OwnerSoughtForDogFoundNearCornerofStoneCanyonandSunsetBoulevard" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;margin-right:10px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-32 synved-social-resolution-single synved-social-provider-mail" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=OwnerSoughtForDogFoundNearCornerofStoneCanyonandSunsetBoulevard&#038;body=Heycheckthisout:%20http://bhcourier.com/?p=210908" style="font-size: 0px; width:32px;height:32px;margin:0;margin-bottom:10px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="32" height="32" style="display: inline; width:32px;height:32px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://bhcourier.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/64x64/mail.png" /></a></span>					</div><!-- .entry-content -->


	
	<!-- .entry-meta -->

</article><!-- #post-## -->

        
					
<div class="related-content">
	<h3 class="sub-title">Related Stories</h3>

	
	<article id="post-210905" class="post post-210905 related-post">		
		<header class="entry-header">
						<h3 class="entry-title">
				<a href="http://bhcourier.com/stricter-new-rules-on-construction-development-take-effect-in-bel-air/" rel="bookmark">Stricter New Rules On Construction, Development Take Effect In Bel-Air</a>
			
				<div class="post-time">
					7 hours ago <span style="display:none;">April 24, 2017 02:30 PM</span>				</div>
			</h3>
						<div style="clear:both"></div>
				
				<!-- .entry-meta -->
		</header><!-- .entry-header -->
		

		</article><!-- #post-## -->

	
	<article id="post-210869" class="post post-210869 related-post">		
		<header class="entry-header">
						<h3 class="entry-title">
				<a href="http://bhcourier.com/beverly-hills-news-burglars-lead-bhpd-on-car-chase-after-burglary-at-nail-salon/" rel="bookmark">Beverly Hills News &#8211; Burglars Lead BHPD on Car Chase After Burglary at Nail Salon</a>
			
				<div class="post-time">
					April 22, 2017 09:24 PM				</div>
			</h3>
						<div style="clear:both"></div>
				
				<!-- .entry-meta -->
		</header><!-- .entry-header -->
		

		</article><!-- #post-## -->

	
	<article id="post-210761" class="post post-210761 related-post">		
		<header class="entry-header">
						<a class="post-thumbnail" href="http://bhcourier.com/beverly-hills-news-beverly-hills-high-school-skills-usa-chapter-advances-to-state-competition-on-saturday/">
				<img width="75" height="50" src="http://bhcourier.com/wp-content/uploads/2017/04/L-SkillsAttempt-75x50.jpg" class="attachment-thumbnail wp-post-image" alt="Students enjoy &quot;Bedtime With Books in a Box&quot;" />			</a>
						<h3 class="entry-title">
				<a href="http://bhcourier.com/beverly-hills-news-beverly-hills-high-school-skills-usa-chapter-advances-to-state-competition-on-saturday/" rel="bookmark">Beverly Hills News &#8211; Beverly Hills High School Skills USA Chapter Advances To State Competition On Saturday</a>
			
				<div class="post-time">
					April 20, 2017 06:03 PM				</div>
			</h3>
						<div style="clear:both"></div>
				
				<!-- .entry-meta -->
		</header><!-- .entry-header -->
		

		</article><!-- #post-## -->

	
	<article id="post-210613" class="post post-210613 related-post">		
		<header class="entry-header">
						<a class="post-thumbnail" href="http://bhcourier.com/beverly-hills-news-save-the-date-to-meditate-with-deepak-chopra-in-beverly-hills/">
				<img width="56" height="75" src="http://bhcourier.com/wp-content/uploads/2017/04/Chopra-56x75.jpg" class="attachment-thumbnail wp-post-image" alt="Deepak Chopra &amp; Lili Bosse" />			</a>
						<h3 class="entry-title">
				<a href="http://bhcourier.com/beverly-hills-news-save-the-date-to-meditate-with-deepak-chopra-in-beverly-hills/" rel="bookmark">Beverly Hills News &#8211; Save The Date To Meditate With Deepak Chopra &#8211; In Beverly Hills!</a>
			
				<div class="post-time">
					April 17, 2017 04:05 PM				</div>
			</h3>
						<div style="clear:both"></div>
				
				<!-- .entry-meta -->
		</header><!-- .entry-header -->
		

		</article><!-- #post-## -->

		<div style="clear:both"></div>
</div>

					
<div id="comments" class="comments-area">

	
	
		
	<div class="loading-email" >
		<p>Submitting Comment</p>
	</div>
		
	
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/owner-sought-for-dog-found-near-corner-of-stone-canyon-and-sunset-boulevard/#respond" style="display:none;">Cancel Reply</a></small></h3>
									<form action="http://bhcourier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
																			<p class="comment-notes">Required fields are marked <span class="error-text">*</span>.<br>Your email address will not be published.</p>							<p class="comment-form-author"><label for="author">Name:</label> <input class="requiredField" id="author" name="author" type="text" value="" size="30" /><span class="required">*</span></p>
<p class="comment-form-email"><label for="email">Email:</label> <input class="requiredField" id="email" name="email" type="text" value="" size="30" /><span class="required">*</span></p>
<p class="comment-form-url"><label for="url">Website:</label><input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-hidden-comment"><label for="comment">Comment:</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div style="clear:both"></div></p>						<p class="comment-form-human-cf"><label for="comment">Comment:</label><textarea class="required-field" name="human_cf" id="human_cf"></textarea><span class="required">*</span></p><p class="comment-form-verify"><label for="message_human">Verify you are human:</label><span class="inline-text">5 + 11 = </span><input type="hidden" name="num_1" id="num_1" value="5" /><input type="hidden" name="num_2" id="num_2" value="11" /><input type="text" name="message_human" id="message_human" value="" class="requiredField message_human" /><span class="required">*</span></p><input type="hidden" name="post_redirect" id="post_redirect" value="http://bhcourier.com/owner-sought-for-dog-found-near-corner-of-stone-canyon-and-sunset-boulevard/" />						<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='210908' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->

				
			
				<div style="clear:both"></div>
			</div><!-- #site-content -->
		</div><!-- #primary -->
	

		





		<div id="sidebar-top-posts" class="sidebar-top-posts">

			<div class="sub-title">Most Viewed Stories</div>
			<div class="top-posts">
				

					
											
	<article id="post-210613" class="post post-210613 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/beverly-hills-news-save-the-date-to-meditate-with-deepak-chopra-in-beverly-hills/" rel="bookmark">Beverly Hills News &#8211; Save The Date To Meditate With Deepak Chopra &#8211; In Beverly Hills!</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/beverly-hills-news-save-the-date-to-meditate-with-deepak-chopra-in-beverly-hills/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/04/Chopra-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="Deepak Chopra &amp; Lili Bosse" />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#210613 -->						
					
						
											
	<article id="post-210860" class="post post-210860 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/beverly-hills-news-walk-with-the-mayor-to-celebrate-grand-opening-of-house-of-cravings-monday/" rel="bookmark">Beverly Hills News &#8211; Walk With The Mayor To Celebrate Grand Opening of House of Cravings Monday</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/beverly-hills-news-walk-with-the-mayor-to-celebrate-grand-opening-of-house-of-cravings-monday/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/04/Unknown5-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="Unknown" />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#210860 -->						
					
						
											
	<article id="post-210530" class="post post-210530 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/beverly-hills-news-signs-posted-on-labeverly-hills-border-removed/" rel="bookmark">Beverly Hills News &#8211; Signs Posted on LA/Beverly Hills Border Removed</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/beverly-hills-news-signs-posted-on-labeverly-hills-border-removed/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/04/04-14-2017-landscaping-sign-fake-los-angeles-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="04-14-2017-landscaping-sign-fake-los-angeles" />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#210530 -->						
					
						
											
	<article id="post-210538" class="post post-210538 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/beverly-hills-news-crescent-drive-mini-park-on-walk-with-the-mayor-monday-2/" rel="bookmark">Beverly Hills News &#8211; Crescent Drive Mini Park on Walk with the Mayor Monday</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/beverly-hills-news-crescent-drive-mini-park-on-walk-with-the-mayor-monday-2/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/04/Unknown4-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="Unknown" />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#210538 -->						
					
						
											
	<article id="post-210392" class="post post-210392 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/210392/" rel="bookmark">Body Found on Mt. Baldy Confirmed as Famed Hiker</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/210392/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/04/Unknown2-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="Unknown" />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#210392 -->						
					
						
											
	<article id="post-210507" class="post post-210507 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/beverly-hills-news-crescent-drive-mini-park-on-walk-with-the-mayor-monday/" rel="bookmark">Beverly Hills News &#8211; Crescent Drive Mini Park on Walk with the Mayor Monday</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/beverly-hills-news-crescent-drive-mini-park-on-walk-with-the-mayor-monday/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/04/o-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="o" />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#210507 -->						
					
						
											
	<article id="post-210412" class="post post-210412 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/nobel-laureate-malala-yousafzai-i-am-malala-receives-honorary-canadian-citizenship/" rel="bookmark">Nobel Laureate Malala Yousafzai &#8220;I Am Malala&#8221; &#8211; Receives Honorary Canadian Citizenship</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/nobel-laureate-malala-yousafzai-i-am-malala-receives-honorary-canadian-citizenship/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/04/Malala-Yousafzai-Child-Education-Positive-News-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="Malala-Yousafzai-Child-Education-Positive-News" />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#210412 -->						
					
						
											
	<article id="post-210428" class="post post-210428 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/horoscopes-by-holiday-mathis-041417/" rel="bookmark">HOROSCOPES BY HOLIDAY MATHIS (041417)</a>

				
			</h2>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#210428 -->						
					
						
											
	<article id="post-210448" class="post post-210448 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/finding-nemo-nemo-is-a-3-year-old-10-pound-pekingese-male-pup/" rel="bookmark">Finding Nemo &#8211; Nemo is a 3-year-old, 10-pound Pekingese male pup</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/finding-nemo-nemo-is-a-3-year-old-10-pound-pekingese-male-pup/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/04/L-dognemo-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="Nemo" />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#210448 -->						
					
						
											
	<article id="post-210381" class="post post-210381 post-sidebar post-count-">
		
		<header class="entry-header">
			<h2 class="entry-title">
				<a href="http://bhcourier.com/mitu-digital-media-to-fund-campaign-on-behalf-of-immigrants/" rel="bookmark">mitu Digital Media to Fund Campaign on Behalf of Immigrants</a>

				
			</h2>
								<a class="post-thumbnail" href="http://bhcourier.com/mitu-digital-media-to-fund-campaign-on-behalf-of-immigrants/">
					<img width="40" height="40" src="http://bhcourier.com/wp-content/uploads/2017/04/cristela-40x40.jpg" class="attachment-theme-most-viewed wp-post-image" alt="cristela" />				</a>
							<div style="clear:both"></div>
		</header><!-- .entry-header -->

		

	</article><!-- #post-#210381 -->						
					
						
					
				
				

				

<div style="clear:both"></div>
			</div>
			
			<div style="clear:both"></div>
		</div>
	
	


		<div id="sidebar-recent" class="right-tab-container">
			<ul class="recent-tabs">
				<li class="active"><a tab="classifieds" data-toggle="tab">Classifieds / Apt for Rent</a></li>
				<li><a tab="recent-editions" data-toggle="tab">Recent Editions</a></li>
			</ul>
			<div class="recent-content">
				<div class="tab-pane active" id="classifieds">
											<article id="post-210765" class="post post-210765 post-download post-count-">
							<header class="entry-header">
								<a href="/wp-content/uploads/2017/04/042117classified.pdf" target="_blank" rel="bookmark">04/21 Classifieds / Apartments for Rent</a>
							</header><!-- .entry-header -->
						</article><!-- #post-#210765 --->
																<article id="post-210431" class="post post-210431 post-download post-count-">
							<header class="entry-header">
								<a href="/wp-content/uploads/2017/04/041417classified.pdf" target="_blank" rel="bookmark">04/14 Classifieds / Apartments for Rent</a>
							</header><!-- .entry-header -->
						</article><!-- #post-#210431 --->
																<article id="post-210111" class="post post-210111 post-download post-count-">
							<header class="entry-header">
								<a href="/wp-content/uploads/2017/04/040717classified.pdf" target="_blank" rel="bookmark">04/07 Classifieds / Apartments for Rent</a>
							</header><!-- .entry-header -->
						</article><!-- #post-#210111 --->
																<article id="post-209781" class="post post-209781 post-download post-count-">
							<header class="entry-header">
								<a href="/wp-content/uploads/2017/03/033117classified.pdf" target="_blank" rel="bookmark">03/31 Classifieds / Apartments for Rent</a>
							</header><!-- .entry-header -->
						</article><!-- #post-#209781 --->
														</div>
				<div class="tab-pane" id="recent-editions">
											<article id="post-210834" class="post post-210834 post-download post-count-">
							<header class="entry-header">
																	<a href="/courier-e-edition-login/" rel="bookmark">E-Edition &#8211; Friday April 21, 2017</a>
															</header><!-- .entry-header -->
						</article><!-- #post-#210834 --->
																<article id="post-210501" class="post post-210501 post-download post-count-">
							<header class="entry-header">
																	<a href="/courier-e-edition-login/" rel="bookmark">E-Edition &#8211; Friday April 14, 2017</a>
															</header><!-- .entry-header -->
						</article><!-- #post-#210501 --->
																<article id="post-210152" class="post post-210152 post-download post-count-">
							<header class="entry-header">
																	<a href="/courier-e-edition-login/" rel="bookmark">E-Edition &#8211; Friday April 7, 2017</a>
															</header><!-- .entry-header -->
						</article><!-- #post-#210152 --->
																<article id="post-209811" class="post post-209811 post-download post-count-">
							<header class="entry-header">
																	<a href="/courier-e-edition-login/" rel="bookmark">E-Edition &#8211; Friday March 31, 2017</a>
															</header><!-- .entry-header -->
						</article><!-- #post-#209811 --->
														</div>
			</div>
			<div style="clear:both"></div>
		</div>


				<div class="email-signup-container ">
			<div class="bold-text">
				Sign up for Breaking News & Alerts
			</div>
			<div class="loading-email" >
				<p>Registering Email</p>
			</div>
			<div class="email-signup-form-container" style="margin-left: 10px;" >
				
				
				<form action="http://bhcourier.com/wp-admin/admin-ajax.php" role="signup" method="get" id="email-signup-form" class="email-signup-form">

					<input type="hidden" name="grp" id="grp" value="newsportal list" />
					<input type="hidden" name="action" id="action" value="constant_contact_add" />
					<div class="right-form-row">
						<input type="email" class="requiredField email-signup" placeholder="enter your email" name="register_email" id="register_email" class="requiredField email" />
											</div>
					
					<div class="right-form-row" style="">
						<label for="message_human" style="line-height: 25px;">Verify you are human:</label>
						<span class="inline-text">3 + 20 = </span>
						<input type="hidden" name="num_1" id="num_1" value="3" />
						<input type="hidden" name="num_2" id="num_2" value="20" />
						<input style="height: 28px; padding: 2px 4px;float:right" type="text" name="message_human" id="message_human" value="" class="requiredField message_human" />
						
												<div style="clear:both"></div>
						
					</div>
					
					<div class="right-form-row" style="margin-top: 10px; text-align:right">
						<input type="submit" style="padding: 2px 8px;" class="button email-submit-button" value="Subscribe">
					
					</div>
				</form>
				<div style="clear:both"></div>


			</div>
			<div style="clear:both"></div>
		</div>
		

		
		
	<div id="site-ad-container" class="site-ad-container side">
				

		<div class="site-ads advertisement-side" rotate_speed="0" ad_order_by="rotate_by_sort_order" ad_layout_side_order="1" ad_layout_position="advertisement-side">
						<div class="ad-image" style="left: px;"  counter="2">
					
										<script type="text/javascript"> 
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/"; 
 var localyokel_adsvr_adspace_id="11177"; 
 var localyokel_size= "300x250"; 
 var localyokel_custom=""; 
 </script> 
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>									</div>
						</div>		

		<div class="site-ads advertisement-side" rotate_speed="0" ad_order_by="rotate_by_sort_order" ad_layout_side_order="2" ad_layout_position="advertisement-side">
						<div class="ad-image" style="left: px;"  counter="2">
					
										<script type="text/javascript"> 
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/"; 
 var localyokel_adsvr_adspace_id="17294"; 
 var localyokel_size= "300x250"; 
 var localyokel_custom=""; 
 </script> 
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>									</div>
						</div>		

		<div class="site-ads advertisement-side" rotate_speed="0" ad_order_by="rotate_by_random" ad_layout_side_order="3" ad_layout_position="advertisement-side">
						<div class="ad-image" style="left: px;"  counter="1">
					
										<script type="text/javascript"> 
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/"; 
 var localyokel_adsvr_adspace_id="20138"; 
 var localyokel_size= "300x250"; 
 var localyokel_custom=""; 
 </script> 
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>									</div>
						</div>		

		<div class="site-ads advertisement-side" rotate_speed="0" ad_order_by="rotate_by_sort_order" ad_layout_side_order="4" ad_layout_position="advertisement-side">
						<div class="ad-image" style="left: px;"  counter="2">
					
										<script type="text/javascript"> 
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/"; 
 var localyokel_adsvr_adspace_id="11177"; 
 var localyokel_size= "300x250"; 
 var localyokel_custom=""; 
 </script> 
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>									</div>
						</div>		

		<div class="site-ads advertisement-side" rotate_speed="0" ad_order_by="rotate_by_random" ad_layout_side_order="5" ad_layout_position="advertisement-side">
						<div class="ad-image" style="left: px;"  counter="3">
					
										<script type="text/javascript"> 
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/"; 
 var localyokel_adsvr_adspace_id="11177"; 
 var localyokel_size= "300x250"; 
 var localyokel_custom=""; 
 </script> 
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>									</div>
						</div>		

		<div class="site-ads advertisement-side" rotate_speed="10" ad_order_by="rotate_by_sort_order" ad_layout_side_order="6" ad_layout_position="advertisement-side">
							
					<div class="ad-image showing" style="left: 0px;" counter="1">
												<img u="image" src="http://bhcourier.com/wp-content/uploads/2014/12/courier-mobile-ins_web-300x250.jpg">
											</div>
					
										
					<div class="ad-image not-showing" style="left: 0px;" counter="2">
												<a href="http://bhcourier.com/flip-edition-login/" target="_blank">
												<img u="image" src="http://bhcourier.com/wp-content/uploads/2014/12/flip-ad-300x250.jpg">
												</a>
											</div>
					
							</div>		<div style="clear:both"></div>
		
	</div><!-- #site-ad-container .site-ad-container side -->
	<div style="clear:both"></div>

<div style="clear:both"></div>
		</main><!-- #main site-main -->
		
	<div id="site-ad-container" class="site-ad-container bottom">
				

		<div class="site-ads advertisement-bottom" rotate_speed="0" ad_order_by="" ad_layout_side_order="" ad_layout_position="advertisement-bottom">
						<div class="ad-image" style="left: px;"  counter="2">
					
										<script type="text/javascript"> 
 var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/"; 
 var localyokel_adsvr_adspace_id="13477"; 
 var localyokel_size= "728x90"; 
 var localyokel_custom=""; 
 </script> 
 <script type="text/javascript" src="http://ads.localyokelmedia.com/LYM/UI/js/lymads.js">
</script>									</div>
						</div>		<div style="clear:both"></div>
		
	</div><!-- #site-ad-container .site-ad-container bottom -->
	<div style="clear:both"></div>

		<div id="site-sub-footer" class="footer-area row">

			

<div class="footer-posts line-1">
	<div class="category-container category-1">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/cuisine/" title="Cuisine">Cuisine</a>
		</h3>

		
			<article id="post-201796" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title" style="display:none">
						<a href="http://bhcourier.com/beverly-hills-news-picklefest-winners-announced/" rel="bookmark">Beverly Hills News &#8211; Picklefest Winners Announced</a>
					</h3>
				</header><!-- .entry-header -->
					<div class="entry-content">
						<a class="post-thumbnail" href="http://bhcourier.com/beverly-hills-news-picklefest-winners-announced/">
							<span><img width="185" height="95" src="http://bhcourier.com/wp-content/uploads/2016/08/DSCN0153-185x95.jpg" class="attachment-theme-category-footer wp-post-image" alt="DSCN0153" /></span>
						</a>
						<p><span class="custom-post-excerpt">Beverly Hills Farmers&#8217; Market celebrated the fourth annual Picklefest Sunday where contestants were vying for the title of &#8220;Best Pickle in Beverly Hills.&#8221;</span></p>
						
						<div class="entry-meta" style="display:none">
							August 10, 2016 11:20 AM						</div><!-- .entry-meta -->
					</div>
				

			</article><!-- #post-## -->

			</div>
	
	<div class="category-container category-2">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/education-enrichment/" title="Education / Enrichment">Education / Enrichment</a>
		</h3>

		
			<article id="post-210412" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title" style="display:none">
						<a href="http://bhcourier.com/nobel-laureate-malala-yousafzai-i-am-malala-receives-honorary-canadian-citizenship/" rel="bookmark">Nobel Laureate Malala Yousafzai &#8220;I Am Malala&#8221; &#8211; Receives Honorary Canadian Citizenship</a>
					</h3>
				</header><!-- .entry-header -->
					<div class="entry-content">
						<a class="post-thumbnail" href="http://bhcourier.com/nobel-laureate-malala-yousafzai-i-am-malala-receives-honorary-canadian-citizenship/">
							<span><img width="185" height="95" src="http://bhcourier.com/wp-content/uploads/2017/04/Malala-Yousafzai-Child-Education-Positive-News-185x95.jpg" class="attachment-theme-category-footer wp-post-image" alt="Malala-Yousafzai-Child-Education-Positive-News" /></span>
						</a>
						<p><span class="custom-post-excerpt">Nobel Peace laureate Malala Yousafzai became only the sixth person to receive honorary Canadian citizenship Wednesday, as she called on the country to be bold in advocating for girls&#8217; education.</span></p>
						
						<div class="entry-meta" style="display:none">
							April 12, 2017 01:07 PM						</div><!-- .entry-meta -->
					</div>
				

			</article><!-- #post-## -->

			</div>
	
	<div class="category-container category-3">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/local-happenings/" title="Local Happenings">Local Happenings</a>
		</h3>

		
			<article id="post-210041" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title" style="display:none">
						<a href="http://bhcourier.com/happenings-calder-quartet-bringing-beethoven-new-commission-to-the-broad-stage-and-more/" rel="bookmark">Happenings—Calder Quartet Bringing Beethoven, New Commission To The Broad Stage, And More&#8230;</a>
					</h3>
				</header><!-- .entry-header -->
					<div class="entry-content">
						<a class="post-thumbnail" href="http://bhcourier.com/happenings-calder-quartet-bringing-beethoven-new-commission-to-the-broad-stage-and-more/">
							<span><img width="185" height="95" src="http://bhcourier.com/wp-content/uploads/2017/04/S-Calder-quarter-185x95.jpg" class="attachment-theme-category-footer wp-post-image" alt="The Calder Quartet. Photo by Autumn de Wilde" /></span>
						</a>
						<p>Our latest picks in the worlds of books, music, readings—including author Rabih Alameddine at the Hammer Museum—and theatre with an involving and moving &#8220;Man of La Mancha&#8221; at A Noise Within.</p>
						
						<div class="entry-meta" style="display:none">
							April 4, 2017 05:38 PM						</div><!-- .entry-meta -->
					</div>
				

			</article><!-- #post-## -->

			</div>
	
	<div class="category-container category-4">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/local/" title="Local">Local</a>
		</h3>

		
			<article id="post-210808" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title" style="display:none">
						<a href="http://bhcourier.com/scandalous/" rel="bookmark">Scandalous!</a>
					</h3>
				</header><!-- .entry-header -->
					<div class="entry-content">
						<a class="post-thumbnail" href="http://bhcourier.com/scandalous/">
							<span><img width="185" height="95" src="http://bhcourier.com/wp-content/uploads/2017/04/Shonda_Rhimes_040817-SD-40-185x95.jpg" class="attachment-theme-category-footer wp-post-image" alt="Shonda Rhimes, Kerry Washington, and Betsy Beers celebrated the 100th episode of ABC’s Scandal at Fig &amp; Olive." /></span>
						</a>
						<p>Shonda Rhimes, Kerry Washington, and Betsy Beers celebrated the 100th episode of ABC’s Scandal at Fig &amp; Olive.</p>
						
						<div class="entry-meta" style="display:none">
							April 20, 2017 06:32 PM						</div><!-- .entry-meta -->
					</div>
				

			</article><!-- #post-## -->

			</div>
	
	<div class="category-container category-5">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/sports/" title="Sports">Sports</a>
		</h3>

		
			<article id="post-210714" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title" style="display:none">
						<a href="http://bhcourier.com/ex-nfl-star-aaron-hernandez-found-dead-in-prison-cell/" rel="bookmark">Ex-NFL Star Aaron Hernandez Found Dead In Prison Cell</a>
					</h3>
				</header><!-- .entry-header -->
					<div class="entry-content">
						<a class="post-thumbnail" href="http://bhcourier.com/ex-nfl-star-aaron-hernandez-found-dead-in-prison-cell/">
							<span><img width="185" height="95" src="http://bhcourier.com/wp-content/uploads/2017/04/ah-185x95.jpeg" class="attachment-theme-category-footer wp-post-image" alt="ah" /></span>
						</a>
						<p>Former football star and convicted murderer Aaron Hernandez was found dead in prison on Wednesday after hanging himself with a bedsheet in his cell.</p>
						
						<div class="entry-meta" style="display:none">
							April 19, 2017 10:02 AM						</div><!-- .entry-meta -->
					</div>
				

			</article><!-- #post-## -->

			</div>
	
<div style="clear:both"></div>
</div>
			

<div class="footer-posts line-2">
	<div class="category-container category-1">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/astrology/" title="Astrology">Astrology</a>
		</h3>


		
			<article id="post-210767" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/horoscopes-by-holiday-mathis-042117/" rel="bookmark">HOROSCOPES BY HOLIDAY MATHIS (042117)</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-210428" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/horoscopes-by-holiday-mathis-041417/" rel="bookmark">HOROSCOPES BY HOLIDAY MATHIS (041417)</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-210113" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/horoscopes-by-holiday-mathis-040717/" rel="bookmark">HOROSCOPES BY HOLIDAY MATHIS (040717)</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
	</div>
	
	<div class="category-container category-2">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/columnists/" title="Columnists">Columnists</a>
		</h3>


		
			<article id="post-210850" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/dishing-it-up-with-sharon-insul-using-a-gift-from-mother-nature/" rel="bookmark">Dishing It Up With Sharon Insul — Using A Gift From Mother Nature</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-210732" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/conquering-stress-with-dr-arlene-expectations-cause-stress/" rel="bookmark">Conquering Stress! With Dr. Arlene — Expectations Cause Stress</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-210029" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/frances-allens-desert-roundup-project-runway-stars-light-up-annual-fashion-week/" rel="bookmark">Frances Allen&#8217;s Desert Roundup—‘Project Runway&#8217; Stars Shine At Annual Fashion Week</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
	</div>
	
	<div class="category-container category-3">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/special-sections/" title="Special Sections">Special Sections</a>
		</h3>


		
			<article id="post-208206" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/your-health-in-time-for-valentines-day-the-truth-behind-aphrodisiacs/" rel="bookmark">Your Health—In Time For Valentine&#8217;s Day, The Truth Behind Aphrodisiacs</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-207977" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/your-health-dr-taimoorazy-brings-subspecialized-approach-for-the-treatment-of-headaches-pain/" rel="bookmark">Your Health—Dr. Taimoorazy Brings Subspecialized Approach For The Treatment Of Headaches, Pain</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-206498" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/health-beauthy-mojee-uses-latest-technique-in-beauty-to-help-clients-achieve-perfect-natural-looking-eyebrows/" rel="bookmark">Health &#038; Beauty —Mojee Uses Latest Technique In Beauty To Help Clients Achieve Perfect Natural-Looking Eyebrows</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
	</div>
	
	<div class="category-container category-4">
		<h3 class="footer-category-title">
			<a href="http://www.prnewschannel.com/" target="_blank" title="US News">US News</a>
		</h3>
		<div id="sp-feedArea" class="sp-feeds"><script language="javascript" type="text/javascript">function toggle(elementId) {  var ele = document.getElementById(elementId);  var text = document.getElementById("displayText");  if(ele.style.display == "block")  {    ele.style.display = "none";  }  else   {    ele.style.display = "block";  }} function loadLightbox(elementId, url) {  var request = new XMLHttpRequest();  request.open("GET", url, false);  request.send(null);  var content = request.responseText;  document.getElementById(elementId).innerHTML = content;}</script>
<div id="itemDiv-feed-0-article-1" class="sp-feed-item"><!-- Article GUID: https://www.prnewschannel.com/?p=59917-->
<h5 class="feed-title"><a href="https://www.prnewschannel.com/2017/04/24/leading-plastic-surgeon-gary-s-takowsky-md-will-be-spotlighted-in-the-leading-physicians-of-the-world-2/" title="The...  Click to read the full article..." rel="nofollow" target=>Leading Plastic Surgeon, Gary S. Takowsky, MD, will be Spotlighted in The Leading Physicians of the World</a></h5>
<i>Adam Farragut</i>

</div><!-- end div itemDiv-feed-0-article-1-->

<div id="itemDiv-feed-0-article-2" class="sp-feed-item"><!-- Article GUID: https://www.prnewschannel.com/?p=59921-->
<h5 class="feed-title"><a href="https://www.prnewschannel.com/2017/04/24/leading-nephrologist-mark-a-lagatta-md-to-be-recognized-as-a-2017-top-doctor-in-winter-park-florida/" title="Mark...  Click to read the full article..." rel="nofollow" target=>Leading Nephrologist, Mark A. LaGatta, MD, to be Recognized as a 2017 Top Doctor in Winter Park, Florida</a></h5>
<i>Adam Farragut</i>

</div><!-- end div itemDiv-feed-0-article-2-->

<div id="itemDiv-feed-0-article-3" class="sp-feed-item"><!-- Article GUID: https://www.prnewschannel.com/?p=59918-->
<h5 class="feed-title"><a href="https://www.prnewschannel.com/2017/04/24/new-study-casts-doubt-on-right-to-work/" title="Despite...  Click to read the full article..." rel="nofollow" target=>New study casts doubt on Right to Work</a></h5>
<i>Adam Farragut</i>

</div><!-- end div itemDiv-feed-0-article-3-->
</div>

	</div>
	
		<div class="category-container category-5">
		<h3 class="footer-category-title">
			<a href="http://bhcourier.com/category/charity/" title="Charity">Charity</a>
		</h3>


		
			<article id="post-210843" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/l-a-childrens-chorus-honors-domingo-libaws-at-gala-bel-canto/" rel="bookmark">L.A. Children&#8217;s Chorus Honors Placido Domingo, Jo Bufalino Libaw, Shawn D. Libaw At Gala Bel Canto</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-210381" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/mitu-digital-media-to-fund-campaign-on-behalf-of-immigrants/" rel="bookmark">mitu Digital Media to Fund Campaign on Behalf of Immigrants</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
			<article id="post-210222" class="hentry">
				<header class="entry-header">
					<h3 class="entry-title">
						<a href="http://bhcourier.com/annual-legacy-gala-honors-two-nonprofits-serving-deserving-children/" rel="bookmark">Annual Legacy Gala Honors Two Nonprofits Serving Deserving Children</a>
					</h3>
					
				</header><!-- .entry-header -->

			</article><!-- #post-## -->


		
	</div>
	
<div style="clear:both"></div>
</div>
		</div><!-- #footer-categories -->

		<footer id="colophon" class="site-footer row" role="contentinfo">

			<nav id="footer-navigation" class="footer-navigation" role="navigation">
				<h3 class="assistive-text">Footer Menu</h3>
				
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-158495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-158495"><a href="http://bhcourier.com/">Home</a>
<li id="menu-item-158494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158494"><a href="http://bhcourier.com/courier-e-edition-login/">Download Our Issues</a>
<li id="menu-item-163105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163105"><a href="http://bhcourier.com/archives/">Archives</a>
<li id="menu-item-158504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158504"><a href="http://bhcourier.com/beverly-hills-dbas/">Beverly Hills DBAs</a>
<li id="menu-item-158508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158508"><a href="http://bhcourier.com/beverly-hills-courier-advertising-the-number-one-connection-to-beverly-hills/">Advertise with Us</a>
<li id="menu-item-158505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158505"><a href="http://bhcourier.com/contact-the-beverly-hills-courier/">Contact Us</a>
<li id="menu-item-158506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158506"><a href="http://bhcourier.com/terms-conditions/">Terms of Use</a>
<li id="menu-item-158507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158507"><a href="http://bhcourier.com/privacy-policy/">Privacy Policy</a>
<li id="menu-item-165124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165124"><a href="http://bhcourier.com/wp-admin/">Login</a>
</ul></div>			</nav><!-- #site-navigation -->
		

			<div class="site-info">
				
					<div class="contact">BH Courier, <a target="_blank" href="http://maps.google.com/?q=499 Cañon Drive. Suite 100 Beverly Hills, CA 90210">499 Cañon Drive. Suite 100 Beverly Hills, CA 90210</a>   Tel. <a href="tel:+310-278-1322">310-278-1322</a> 
					Fax. <a href="tel:+310-271-5118">310-271-5118</a> </div>
					<div class="copyright">Copyright 2017 BH Courier. All Rights Reserved. </div>
				
			</div><!-- .site-info -->
		</footer><!-- #colophon .site-footer -->

		
	</div><!-- #page .hfeed .site -->


<div id="su-footer-links" style="text-align: center;"></div><script type='text/javascript' src='http://bhcourier.com/wp-includes/js/jquery/ui/jquery.ui.core.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-content/themes/bhcourier/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-content/themes/bhcourier/js/theme-site.js'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-content/themes/bhcourier/library/jssor_slider/js/jssor.core.js'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-content/themes/bhcourier/library/jssor_slider/js/jssor.utils.js'></script>
<script type='text/javascript' src='http://bhcourier.com/wp-content/themes/bhcourier/library/jssor_slider/js/jssor.slider.js'></script>

</body>
</html>
